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DESIGNING RESEARCH POSTERS 

 

This tutorial is designed to assist you in creating eye-catching and effective posters for presentation of 

your research findings at Research Week.  It will teach you how to create a custom poster from scratch.   

You will learn how to choose and create backgrounds; create and insert text, learn proper font styles and 

sizes; insert and manipulate photos, graphs and tables; align and balance all components of the poster; 

create levels in your poster for quick and easy previewing; set up the poster to send to the printer; and 

learn how to use color, balance, and shapes to make your poster stand out.  

 

General Poster Principles 

• The amount of information on your poster is directly related to how many people will remember 

your poster.  Too much information = less interest.  On average, the judges and other participants 

will only spend around 3-5 minutes in front of your poster. Therefore, we insist that you are 

concise and to the point.  Your poster should resemble an illustrated abstract.   

• Know your audience. The judges will be from different academic backgrounds so make sure you 

adjust your language so that everyone can understand. 

• Put emphasis on your key points. 

• Use a variety of visual aids.  Graphs, tables, photos, etc.  

• Pay attention to color choice and excessive graphics.  Your poster should be clear and inviting to 

look at; busy graphics and illegible fonts distract the judge from the content. Avoid gray or flashy 

background.  

• If you want, you may include the Bishop’s University logo on your poster. If you do not include 

the university logo, acknowledge the university in writing (ex.: write your affiliation under the 

poster title or mention the university in the Acknowledgments section).  

 

Helpful Hints and Guidelines1 

• A rough draft is essential. 

• Make a simple and efficient plan for your poster. 

• Keep your reader in mind. Explain your work clearly and concisely. 

• Have a clear and logical flow to your graphics and text to lead the reader. 

• Refine your information. Choose graphics that will aid in clarifying your content and results. 

• General things to include (for an idea about the volume of information allowed on your poster): 

- Max 5-6 pages of typed text. 

- 2-3 small tables (8 rows, 5 columns). 

 
1 Translated by Caitlin McNamee-Lamb from the Université de Sherbrooke document: “FORMATION SUR LA 
RÉDACTION ET LA RÉALISATION D’UNE AFFICHE SCIENTIFIQUE.” 
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- 2-3 graphs (pies, diagrams, etc). 

• Graphic Tools: 

- Tables that are too complex and too detailed (10 columns, 25 rows) have no place on your 

poster. 

- The same advice can be used for graphs.  Graphs can be very effective so make sure you 

use appropriate colors and that the information is clear and legible. 3D effects might seem 

impressive, but they tend to be illegible and less precise. 

- Written text should be no smaller than 24pts and titles should be around 36pts. 

- The ratio between title and text should be around 3/2 (ex: title 36pts/text 24pts or 42/28 

or 48/32). 

- Titles can be in bold and in color. 

• Colors: 

- Use color with moderation.  Key phrases in the conclusion or results can be underlined in 

color or be in bold.   

- Do not use more than 2 colors for text, (a dominant one, and one for highlighting). 

• Organization: 

- You must harmonize all the information on your poster.  With graphic elements, text, 

titles and photos, remember that you want your poster to be inviting and easy to read. 

- The main title should occupy 1/8 of the page.  The color of this title should correspond 

with all the other titles of your text: introduction, methodology, results, etc. 

- Your poster should be easy to navigate.  From the top left down, then top right down.   

- Your titles (e.g. Introduction, Methodology, Results, Conclusion) should be distinct from 

each other.   

- Subtitles use the second color choice and a size in between the title and the text.  (ex: 

title 36pts, subtitle 30pts, text 24pts). 

- Get others’ opinions.  Show your poster to people outside of your field of study and ask if 

they understand and can follow your design and layout.  Their reactions will help you 

decide whether your poster has accomplished its mission.  

 

Why PowerPoint? 

 

This tutorial is tailored to Microsoft Office PowerPoint which is Bishop’s University’s software of choice 

for creating posters for the following reasons: 

 

 1.  Most people have previously used PowerPoint to create presentations. 

 2.  PowerPoint is a very user-friendly program. 

 3.  PowerPoint is freely available on all Bishop's computers, and in all on-campus computer labs. 

 4.  PowerPoint is compatible with other Microsoft programs such as Word, Excel, and Access. 

 5.  PowerPoint presentations (already created) can be quickly adapted to a poster. 
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Other software packages which can be used for posters include (but are not limited to) Adobe Illustrator, 

Photoshop, PageMaker, Freelance, Corel Presentations, FreeHand, Publisher, QuarkXPress, InDesign, and 

LaTeX, Pages, InkScape. However, the print shop has encountered problems printing these posters in the 

past, and there are far fewer resources at the university to help you troubleshoot less common software 

packages. 

 

Creating a Poster in PowerPoint: 

Materials needed: 

Text:   Your text can be typed in a word processing program such as Word. Text might  

  include the following: Title, Authors, Abstract, Introduction, Methods, Data 

  Collection, Results, Conclusions, References, Acknowledgements, Further Study. 

 Graphics:  Charts, graphs, logos, pictures, drawings. Graphics can be created in many  

   different programs and imported into PowerPoint. Photos and drawings can be  

   scanned and saved as files (there is a scanner in both the Library and the H150  

   computer labs… we will discuss size, dpi, etc of scanning later). 

 Guidelines:  Size limitations, Format (Portrait or Landscape), Title placement, Font size, etc. 

 

Creating a New Poster: 

When PowerPoint first opens, select Blank Presentation.   

(If you have already been working in PowerPoint, click on the File tab, then click New and 

select Blank Presentation) 

 

 

 

 

 

 

 

Sizing the Poster: 

 1. Click on the main Design tab, click on Slide Size (Top Left) and select Custom Slide Size; 

 2. Enter the desired dimensions of your poster.   
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The dimensions of your poster are either: 

Width  ≤ 36 inches (36 inches = 91.4cm) OR Width  ≤ 48 inches (48 inches = 121.9cm) 

Height ≤ 48 inches (48 inches = 121.9cm)  Height ≤ 36 inches (36 inches = 91.4cm) 

 

 

THE HP 800 PRINTER AT BISHOP'S CANNOT PRINT POSTERS WITH A HEIGHT/WIDTH OVER 48 INCHES.   

BE SURE THAT THE HEIGHT/WIDTH DOES NOT EXCEED 48 INCHES (121.9cm). 

Note:   It is difficult to resize your poster after you import text, charts, and images, as the poster will not 

 “scale” properly.  Be sure to set your dimensions correctly before beginning your poster. 

 

Saving Your Poster: Save your poster early and often! Save the poster in a folder where you can easily 

remember its location. Give it a name that is readily recognizable. 

 

Poster Backgrounds: 

One of the wonderful features of PowerPoint is its ability to easily set and insert backgrounds. A couple 

of quick tips: the background should not detract from the poster content. Therefore, the colors should be 

soft.  If you choose a texture, it should fit seamlessly with your poster’s content and themes. Gradient 

colors should be light to lighter or dark to darker, not light to dark (the text cannot change color, so light 

text is lost in the light background and dark text cannot be seen on a dark background.) 

To place a generic background on your poster, click on the Design tab, click on Background Styles and then 

on Format Background.  Select a style, and it’s now the background for your poster. Make sure that there 

is a high contrast between the text and the background. Avoid gray because this color does not allow a 

good contrast. 
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In this same section, you can create your own gradient to use as a background, select a texture, select a 

pattern, or use a background picture.   

Gradients: 

Gradients allow you to choose one, two, or a preset arrangement of colors to use as a background. In the 

Format Background, select Gradient fill.  As mentioned above, you will want to be careful to choose colors 

which are compatible. You can choose your colors and select along what direction or curve the gradient 

acts to create subtle transitions between your chosen colors. 
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Pictures or Textures: 

In Format Background, select Picture or texture fill.  You can insert your own picture or select a provided 

texture. You can adjust the transparency of your picture or texture, and even tile a picture as a texture. 

  

In Format Background, choose the pentagonal icon (second tab icon on top) to add artistic effects to your 

picture or texture.  
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In Format Background, choose the picture icon (third tab icon on top) to apply picture corrections or 

change picture color (color saturation, color tone, recolor). 

 

 

Background Image Resolution: 

To avoid pixelation (discussed later under “inserting images”), your background image should be 

extremely high quality.  When searching in Google, click on Tools (center of the screen, between the 

search bar and the image results), click on Size and select Large Images to select only the images of highest 

resolution from the search results.  If you are using Wikipedia, then click on the image to take you to the 

image subpage and select the highest resolution option available for download.  As a rule of thumb, you 

want the image that you import into your poster to be larger than the space you want it to fit, so you must 

shrink your picture to fit, and not expand it. 

 

Creating Sections: 

There are a couple “major” components that need to be present in your poster, such as objectives, 

research questions, methodology, research results, conclusion, references, etc.  So, we encourage you to 

divide your poster into distinct sections, either defined in boxes, or otherwise clearly separated.  To create 

rectangles which partition your poster, click on the Insert tab, and then click on Shapes and select a 

rectangle.  By clicking on an inserted shape, this will open the Shape Format tab and you can change the 

opacity (transparency) of your shape, and the border that defines it.  Depending on your preferences and 

background, you can choose to have either transparent or opaque rectangles, or none.   
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Logical flow between sections of your poster is very important.  In the past, numbering the sections or 

using arrows to guide the viewer have proved useful.  PowerPoint offers a large number of “Shapes” to 

help you organize your sections so that they are just the way you want them! 

 

In this image three rectangles have been used to create three major 

partitions.  Sections 2 and 3 have been “filled” with a single color, whereas 

Section 1 is transparent.  More rectangles were used to create the text areas 

and lines were inserted to separate the headings.  Arrows were inserted for 

logical flow.  

 

 

 

Inserting Text: 

Inserting text into your poster is easy.  Click on the Insert tab and select Text Box. Your cursor will now 

change to an upside-down cross, create a textbox the same way you created a rectangular section (drag 

your mouse while holding the left mouse button down, then release), and then the text cursor will appear 

inside the text box.  You are now able to write new text or cut and paste text from another program or 

the internet, into this area.  All formatting (such as font, alignment, color, size, etc.) is text-box 

independent.  So, any formatting changes that you make in one text box will only affect that one text box 

and not any others in your poster.  Be sure to be consistent throughout your poster, only using one or two 

fonts, and using identical font styles for similar sections and headings. 

 

Fonts and Formatting: 

Only use one or two fonts throughout your poster.  The more fonts you have the less coherent the overall 

look of your poster.  In addition, use similar font sizes and styles (bold/color/etc.) throughout the various 

sections of your poster, so that all the section headings are identically formatted, likewise with all your 

text.  This will allow you to achieve a consistent and coherent look to your poster.  To change the color, 

font, and style of text, highlight the text and then make appropriate changes from the Font box located in 

the Home tab. You can easily make text superscript or subscript by clicking on the x2 and x2 buttons. 

Stylistic fonts are difficult to read.  They may be appropriate for headings or small sections of your poster, 

but sticking to “Arial”, “Calibri”, or other easily readable fonts will help make your poster more appealing.  

Also, lower case fonts are easier to read than all upper-case letters.  Finally, keep in mind that all text on 

your poster should be readable from 6 feet away (except perhaps the sections References and 

Acknowledgments). 
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Zoom: 

You have most likely been working with your poster as a slide up until this point.  However, you are likely 

zoomed out so that the poster is only ≈10% of its actual size.  If you do not zoom in so that you are viewing 

the poster at 100%, or more, you will not be able to see misalignments and problems with your sections 

and text.  You can change the zoom on the bottom right of your PPT screen (- to + gradient). A short-cut 

is to press and hold down the “Ctrl” button on your keyboard, and then use the scroll wheel on your 

mouse.  This will allow you to zoom in and out of your poster quickly and efficiently. 

 

Graphics: 

Graphics are central to your poster.  Remember, a picture is worth a thousand words.  Choose graphics 

(graphs, charts, photos, drawings, etc.) which will allow you to reduce your text to a minimum, but there 

is a fine balance between using graphics to help highlight important points and overwhelming your viewer 

with too much imagery.  At its core, the purpose of charts and images is to draw your viewer into your 

poster and help highlight your research and results. Graphics can be done in PowerPoint (in another file), 

Excel, or SPSS, SigmaPlot, etc.  

 

Scanning images: 

Slides, photographs, and drawings which you do not have in a digital format can be scanned and saved as 

a graphic file.  There are scanning stations in both the Library computer lab and the H150 lab, ask the lab 

consultants for help using the stations.  We encourage you to save your scanned file as a TIF.  TIF formats 

tend to save the most information, and are compatible with most programs.  It is important that you scan 

your images at the size you need them to be printed out. If the image is going to be 8 inches by 10 inches, 

then you need to set the scanner for that image size to 300 dpi (dots per inch).  Increasing the dpi from 

150 to 300 or 600 does not make a noticeable difference on this scale, however any small difference is 

magnified the larger the printed image is.  For scanning, we recommend using a setting of either 300dpi 

or 600dpi, since your output image size will most likely be larger than the input image size. 

 

 

72dpi (94KB)    150dpi (395KB) 
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300dpi (1565KB)   600dpi (6248KB) 

 

Importing a Picture: 

To import a picture into your poster after you have downloaded it, click on the Insert tab, and then click 

on Picture. You can insert a picture that you saved on your computer (select This Device), from PPT library 

of creative content (select Stock Images) or insert a picture directly from the Bing search engine (select 

Online Pictures).  

 

Editing a Picture: 

Once the image has been imported into your poster, there are several more advanced options available 

to you if you. Select your image to open Picture Format tab. You can crop the image, scale the image, 

rotate, flip, add reflections, shadows, or text, to your image.  In addition, you can put a black, grey, or 

colored border around your imported image to give it a cleaner “framed” look.   
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Grouping /Ungrouping: 

Grouping elements together allows you to move all the selected elements of the group at once and allows 

you to select the entire group by clicking on any one element of the group.  To group several elements 

together, click on the first element and then press and hold the Ctrl key as you click on the remaining 

elements.  Then right click on one of the selected elements and select Group from the Group menu.  You 

can now ungroup a group by right-clicking on an element in a group and selecting Ungroup from the Group 

menu. 

 

Tables, Charts and Graphs: 

Although it is possible to construct tables, charts and graphs directly inside PowerPoint, we recommend 

that you use Microsoft Excel.  Once you have created your table, chart or graph, simply right click on it, 

click on copy.  Then switch to PowerPoint, open your poster, and right-click on your poster, selecting paste.  

You will now be able to resize and reposition your inserted table, chart or graph in PowerPoint.  If you use 

another program to create tables, charts or graphs (such as SigmaPlot, IDL, etc.), then you will be able to 

use the Export feature embedded in that program to save your table, chart or graph as an image file.  Once 

you have an image file, simply import it into your PowerPoint poster and you will be able to resize and 

reposition your table, chart or graph. Do not forget to use color blind friendly colors for your figures. 

 

Exporting for Printing: 

Before you print your poster, you need to make sure that your poster is exactly the way you want it.  To 

test print your poster on normal letter-sized paper (8.5”x11”), click on the File tab, then click on Print. 

Under Settings, make sure the print layout is set Scale to Fit Paper. This will make sure that your entire 

poster prints out on one sheet of paper.  You can print test posters in color by visiting the ITS Media Center 

(J-107).  
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Once you are satisfied with your poster and want to send it to the print shop (PDF format), click on the 

File tab, then click on Save As, and Browse. Select a file name, make sure PDF is selected from the Save as 

type drop-down menu and save your poster. 
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